Attention: aptupgrade required for all users of PCLinuxOS

Hi all.

Just passing the news.

Yesterday almost at midnight of GMT Texstar wrote:

Please be advised all users of PCLinuxOS will need to install and run aptupgrade when it appears in the software repository. This script will upgrade your PCLinuxOS system to the latest rpm, apt-get and Synaptic Package Manager. This update cannot be performed through the Synaptic Package Manager. Another notice will be posted when the package is available for installation. If you fail to install and run aptupgrade, your Synaptic Packager Manager will eventually fail to run as the new file list created by the updated apt-get is not backward compatible with the old apt-get file list. This is the easiest solution to avoid requiring everyone to do a clean installation.

Eventually yum and YumEx frontend will appear as an alternative Package manager but creating the repository list for it at this time is non-functional.

Just passing the words.

Andy

Advertisements