Trying to install app x but it requires file y… where can I find it… http://rpm.pbone.net/ can come quite handy at times…

Hi all.

Seen this sort of question on multiple occasions… I was actually asking this question quite a few times myself…

I have found http://rpm.pbone.net/ to be very handy in situations like this. Even here, Almost-retired is trying to install zoneminder and it requires libmysqlclient.a file. Where to find it? What package contains this file…

I made this short video and I hope that it will make finding those files easier for some of You in the future.

As You can see from the video, package libmysql-static-devel contains file libmysqlclient.a. Now all that needs to be done is the installation of this package via Package Manager in PCLinuxOS and You should be good to go.

It does not always work but it works most of the time.

Regards.

Andy

Advertisements